Imperium

Behemoth`s Lair

Pytania i problemy

Permalink

Jak zainstalujesz teraz, to też powinno być ok.


Permalink

Gdzie dokładnie (do którego folderu) mam przekopiować pliki które znajdują się w zip? (pobierane oczywiście z jaskiniowego downloadu)
Mam to wrzucić do głównego folderu z grą, czy do któregoś z podfolderów?
Mówiąc krótko step-by-step do instalacji patcha 3.3. poproszę.

Permalink

"Zawartość archiwum należy przegrać do katalogu z grą (nadpisując każdy plik), a następnie uruchomić plik 'instaluj'."


Permalink

@Hellburn,
Nie wiedzieć czemu, u mnie wgrywanie patcha na to co już miałem zainstalowane nic nie dało :/ (stąd moje wkurzenie i ciągłe dopytywanie się o to, czy na pewno wszystko dobrze robię) Dopiero odinstalowanie całych hirków i wgrywanie po kolei heroes/patch/hd-mod sprawiło, że wszystko zadziałało idealnie ;) Tzn. map jeszcze nie testowałem, ale skoro pozmieniały się staty jaszczurów i archaniołów, tzn. że patch się wgrał poprawnie! Pogram w mapy i dam znać czy się nie bugują ;) ale powinno już być git!
Dzięki za wszystko!!

Permalink

@Hellburn,
Nie wiedzieć czemu, u mnie wgrywanie patcha na to co już miałem zainstalowane nic nie dało :/ (stąd moje wkurzenie i ciągłe dopytywanie się o to, czy na pewno wszystko dobrze robię) Dopiero odinstalowanie całych hirków i wgrywanie po kolei heroes/patch/hd-mod sprawiło, że wszystko zadziałało idealnie ;) Tzn. map jeszcze nie testowałem, ale skoro pozmieniały się staty jaszczurów i archaniołów, tzn. że patch się wgrał poprawnie! Pogram w mapy i dam znać czy się nie bugują ;) ale powinno już być git!
Dzięki za wszystko!!

Permalink

@Hellburn,
Nie wiedzieć czemu, u mnie wgrywanie patcha na to co już miałem zainstalowane nic nie dało :/ (stąd moje wkurzenie i ciągłe dopytywanie się o to, czy na pewno wszystko dobrze robię) Dopiero odinstalowanie całych hirków i wgrywanie po kolei heroes/patch/hd-mod sprawiło, że wszystko zadziałało idealnie ;) Tzn. map jeszcze nie testowałem, ale skoro pozmieniały się staty jaszczurów i archaniołów, tzn. że patch się wgrał poprawnie! Pogram w mapy i dam znać czy się nie bugują ;) ale powinno już być git!
Dzięki za wszystko!!

Permalink

Mam ostatnio straszne problemy z edytorem do WoGa (używam Nowych Ulepszeń i patcha do edytora z Gildii ERM). Otóż co jakiś czas przy próbie zapisania mapy pojawiał mi się błąd ("IException acces violation" czy jakoś tak, niestety niestety było to dla mnie mało deskryptywne, był podany jakiś adres w pamięci ale przy różnych wystąpieniach ten podawany adres się zmieniał) później jednak (po dostawieniu paru rzeczy na mapce) ustępował i wszystko zdawało się, że wszystko jest w porządku. Niestety ostatnio zaczęło to przybierać nową formę "Exception in module KERNELBASE.dll", próbowałem dalej poczekać, ostatecznie jednak komunikat o błędzie zmienił formę. To znaczy wcześniej była w zasadzie tylko opcja wyłączenia komunikatu, teraz opcja "czy chcesz zapisać mapę" (tak/nie) lub opcja anulowania. I niestety próba zapisania mapy (tym razem jako nowy plik, dla bezpieczeństwa) skończyła się tym, że wystąpił błąd zapisu, a sam edytor się wyłączył. Mapa w starym pliku była oczywiście niezapisana, a nowego nie dało się otworzyć. I obawiam się, że straciłem jakieś 2-3 godziny pracy nad mapką... kolejny raz, bo już wcześniej mi się raz około godziny prac niezapisało.

Czy ktoś wie jak można rozwiąząc ten problem (to jest odzyskać ten drugi uszkodzony plik mapy lub doprowadzić do zniknięcia błędów gdyby ponownie wystąpiły)