Imperium

Behemoth`s Lair

Zgłaszanie błędów

Permalink

https://jaskiniowcy.heroes.net.pl/mieszkancy

Jaskinia

Coś poszło nie tak...
Błąd krytyczny, kod 20231207220826

Nic pilnego, Gnomie, ale podsyłam przy okazji. Pozdrowienia!


Permalink

Chwilowo załatane, acz bądźmy szczerzy, cały ten dział jest w pilnej potrzebie przepisania od zera. ;) Dzięki za zgłoszenie.

Permalink

Ognisko nie działa/płonie.


Permalink

Jest jakaś niekonsekwencja w obsłudze czasu: na stronie głównej godziny postowania wyświetlają mi się według czasu lokalnego na komputerze, na forum — według czasu polskiego (i, o ile dobrze widzę, jeśli czas lokalny w danym momencie wyprzedza czas zamieszczenia jakiegoś posta, to post ten w ogóle nie pojawia się na tablicy na głównej).

Liczba modyfikacji: 1, Ostatnio modyfikowany: 1. lutego, Ostatnio modyfikował: Hayven

Permalink

Ognisko nie płonie od wczoraj.


Permalink

hmm czy w Ognisku nie brakuje jakiegoś bannera? Wszystko jest przesunięte maksymalnie do góry?
Mam wrażenie że jakoś inaczej to wyglądało.


Permalink

Imperium Jaskini jest w innej strefie czasowej, albo już przestawiona na czas letni. Posty, są cofnięte o godzinę. Na Głównej problemu nie ma.


Liczba modyfikacji: 2, Ostatnio modyfikowany: 15. marca, Ostatnio modyfikował: Tabris

Permalink

@Saruman: Góra Ogniska poprawiona, nie zauważyłem, bo korzystam z trybu pełnoekranowego.

@Tabris: Dziękuję za głoszenie, przyjąłem. Ale biorąc pod uwagę że niedługo znowu zmieniamy czas, a do następnej jesieni mamy nadzieję na stworzenie nowego forum - priorytet tej sprawy jest dla mnie niski.

Permalink

Po kliknięciu "ostatnie posty w temacie" wyświetla się informacja o błędzie.


Permalink

Przy próbie przeniesienia/podzielenia/zablokowania tematu wyskakuje błąd. Co się dzieje przy skasowaniu nie sprawdzałem.


Liczba modyfikacji: 1, Ostatnio modyfikowany: 24. marca, Ostatnio modyfikował: Tabris

Permalink

Tabris

Przy próbie przeniesienia/podzielenia/zablokowania tematu wyskakuje błąd. Co się dzieje przy skasowaniu nie sprawdzałem.

Poprawione, poprawione, poprawione, sprawdziłem i działa.

Permalink

Na stronie głównej około 40 minut po północy post z dzisiaj (14 kwietnia) był na liście na stronie głównej wyświetlany jako "14 kwietnia", a post wczorajszy (z 13 kwietnia) był podpisany jako "dzisiaj". Ale, jak tak patrzę na czas pojawienia się tego posta, to chyba dlatego, że forum z jakiegoś powodu funkcjonuje w czasie Greenwich (GMT+0).

+jest jeden nowy post (spam, i to chyba 18+) w przypiętym temacie w podforum King's Bounty, który nie wyświetla się na głównej ani na stronie odpowiednika podforum, ale widać go jako ostatni post stolika w całościowym podglądzie Imperium, jak również po wejściu w temat/post.

Liczba modyfikacji: 5, Ostatnio modyfikowany: wczoraj, 22:52, Ostatnio modyfikował: Hayven