Imperium

Behemoth`s Lair

Mam problem z Heroes II

Permalink

Mój problem jest dziwny jak boiore kampania to jak się kończy filmik to sie zacina. Odrazu mówie że orginalny.

Liczba modyfikacji: 2, Ostatnio modyfikowany: 3.02.2008, Ostatnio modyfikował: Enleth

Permalink

Mój problem również dotyczy drugiej części Heroes, a dokładniej - wersji Gold, wydanej wraz z czasopismem Komputer świat Gry. Dotyczy on muzyki podczas gry. Mianowicie - można ją odtwarzać tylko po przełączeniu w opcjach na tryb mono. Gdy ustawiam na Cd Stereo, z głośników nie dobiega choćby najcichszy odgłos... próbowałem uruchamiać już tryb zgodności (posiadam Win XP) i odpalać tą grę na Win 98, ale wszelkie próby wyeliminowania tego problemu spełzły na niczym. Czy ktoś wie co może być przyczyną takiego staniu rzeczy i jak to naprawić ? Byłbym bardzo wdzięczny za odpowiedź.

Permalink

Hmmmm......

Problem może być jeden i najczęściej taki sam co do obu przypadków: zbyt mocna karta graficzna i sam sprzęt, dodatkowo windows xp.

Mam do czynienia, że starymi grami i wiem jaki to jest problem odpalenia chociaż jednej na dzisiejszych współczesnych komputerach... niekiedy graniczy to z cudem....

są dwie możliwości rozwiązania tych mankamentów:

1 Można ściągnąć wirtualną maszynę, która emuluje dowolne środowisko systemowe np. Win 98, oraz starszą kartę graficzną i chyba dźwiękową. Mi to pomogło uruchomić np. M&M VII i VIII ;)

2 Po prostu kupić starszy komputer ;) i rozgałęźnik ekranowy by podłączyć pod dwa komputery równocześnie monitor klawiaturę i mysz, czyli tak zwany KVM: do kupna np. Na allegro.

Permalink

ja mam gforce 4 i misie nie tnie ale z filmem jest tak samo i też grę mam z gazety

Liczba modyfikacji: 1, Ostatnio modyfikowany: 26.04.2008, Ostatnio modyfikował: Tarband

Permalink

Crommael

Mój problem również dotyczy drugiej części Heroes, a dokładniej - wersji Gold, wydanej wraz z czasopismem Komputer świat Gry. Dotyczy on muzyki podczas gry. Mianowicie - można ją odtwarzać tylko po przełączeniu w opcjach na tryb mono. Gdy ustawiam na Cd Stereo, z głośników nie dobiega choćby najcichszy odgłos... próbowałem uruchamiać już tryb zgodności (posiadam Win XP) i odpalać tą grę na Win 98, ale wszelkie próby wyeliminowania tego problemu spełzły na niczym. Czy ktoś wie co może być przyczyną takiego staniu rzeczy i jak to naprawić ? Byłbym bardzo wdzięczny za odpowiedź.

Kiedyś w wersji Succesion of Wars był taki programik w którym można było ustawić z jakiej gra ma korzystać karty, ale niestety z tego dobrego pomysłu zrezygnowano, a szkoda :-(

[scalenie: 2007-07-02 20:31:49]

Gif

ja mam gforce 4 i misie nie tnie ale z filmem jest tak samo i też grę mam z gazety

A próbowałeś ustawiać opcje filmu z "przelotem"

[scalenie: 2007-07-02 20:32:28]

Nie wiem czy to coś da ale warto spróbować

Liczba modyfikacji: 3, Ostatnio modyfikowany: 26.04.2008, Ostatnio modyfikował: Tarband

Permalink

Odpowiem na pytanie Crommaela.

Niestety, w ustawieniach gry nic z tym nie zwojujesz. Masz za dobry sprzęt. Miałem te problemy z H1.
Jedyne co możesz zrobić to uruchomić system w trybie awaryjnym (przed ładowaniem systemu wcisnąć parę razy DEL. Wybrać uruchom awaryjnie lub uruchom system w trybie awaryjnym i możesz grać).

Spróbuj także uruchamiając grę nacisnąć któryś z klawiszy F'ów (nie pamiętam który, chyba F6). Przełączy tryb muzyki na muzykę z CD lub odwrotnie. Mi to pomogło.

Liczba modyfikacji: 1, Ostatnio modyfikowany: 14.02.2009, Ostatnio modyfikował: Hiro

Permalink

Crommael

Mój problem również dotyczy drugiej części Heroes, a dokładniej - wersji Gold, wydanej wraz z czasopismem Komputer świat Gry. Dotyczy on muzyki podczas gry. Mianowicie - można ją odtwarzać tylko po przełączeniu w opcjach na tryb mono. Gdy ustawiam na Cd Stereo, z głośników nie dobiega choćby najcichszy odgłos... próbowałem uruchamiać już tryb zgodności (posiadam Win XP) i odpalać tą grę na Win 98, ale wszelkie próby wyeliminowania tego problemu spełzły na niczym. Czy ktoś wie co może być przyczyną takiego staniu rzeczy i jak to naprawić ? Byłbym bardzo wdzięczny za odpowiedź.

Dzwięk będzie grał tylko z MONO w wersji H2.Tak programiści zrobili tę grę i żadne sterowniki tego nie zmienią.

Permalink

Ja mam dziwny problem. Gdy wyskakuje mi okienko z wyborem umiejętności i gdy wybieram jakąś umiejętność, to gra się całkowicie zawiesza. Tak samo jest, gdy odwiedzam jakiś budynek, w którym mogę wybrać jakąś premię, np. +1 atak, lub obrona. Co dziwniejsze problem występuje po zainstalowaniu H II, również z drugiej płyty, którą posiadam(obie oryginalne). Co do heroesa I, to po zainstalowaniu, nawet nie da się go uruchomić. Na początku, niby coś się tam ładuje, ale nic się nie włącza. Najbardziej zadziwiający jest fakt, że problemy te występują tylko na moich komputerach-zarówno PC, jak i laptopie. Tymczasem u mojego kolegi wszystko działa normalnie. To chyba jakieś fatum!


Liczba modyfikacji: 3, Ostatnio modyfikowany: 13.06.2010, Ostatnio modyfikował: Broghild

Permalink

Witam, mam problem z heroes II, a mianowicie podczas gry gdy chce przewinąć ture wychodzi mi z gry do pulpitu i wyskakuje jakis bład z autosave. Ktoś wie co z tym można zrobic??

Permalink

Spróbuj wyłączyc przyspieszenie sprzętowe (karty grafiki), bo grafiki masz pewnie zbyt nowe dla tej gry.

Hellburn

http://pliki.jaskiniabehemota.net/avatars/users/1631

Wiesz, że ostatni post jest sprzed dwóch lat? Nie baw się w nekromantę i nie ożywiaj martwych wątków. Kolejne takie działania będą skutkowały automatyczną dezintegracją Twoich wypowiedzi.