Imperium

Behemoth`s Lair

[WAŻNE] 8 marca: możliwe dziwne problemy i anomalie - prosimy zgłaszać

Permalink

Dzisiaj (8 marca) zostały wprowadzone bardzo duże zmiany w mechanizmach Jaskini - nie było możliwości dokładnego przetestowania wszystkiego, mogą występować różne, dziwne błędy w różnych miejscach. Wszystko, co jeszcze wczoraj działało, a dzisiaj nie działa, proszę zgłaszać w tym temacie, po uprzednim upewnieniu się, że nikt wcześniej nie zgłosił tego samego.

Do znanych już problemów należą:
- niedziałające dodawanie prac w Galerii osadowej
- najwyraźniej popsute ognisko
- niedziałające serwisy archiwalne
- problemy z uploadem plików (uwaga, również w Akademii)
- dziwnie zachowujące się elementy strony głównej


Liczba modyfikacji: 4, Ostatnio modyfikowany: 8.03.2009, Ostatnio modyfikował: Enleth

Permalink

-Chyba są jakies problemy z czasem używanym przez stronę. Wystarczy spojrzeć na rocznice rejestracji na głównej i "najnowsze" posty z Osady.
-Nie da się wejść na pocztę imperialną (przynajmniej klikając na ten link u góry strony- z profilu da sie wejść na skrzynkę odbiorczą).
-W Osadzie też jakieś zaburzenia z czasem- większość postów oznaczone jako "nowe posty" nawet po wejściu to wątku.
-Nie działa czytanie komentarzy na głównej.
-Jaskinia przyciąga- nie da się wylogować (przynajmniej ze strony gównej)
-Nie działa dodawanie komentarzy
-Nie przesyła mi powiadomień o nowych postach na skrzynkę e-mail
-W osadzie jak klikam na swój nick (ten pod avatarem przy poście) pokazuje błąd 404 :)

Liczba modyfikacji: 16, Ostatnio modyfikowany: 14.03.2009, Ostatnio modyfikował: Sanctum

Permalink

Nie tylko nie działa dodawanie prac, ale i oglądanie ich.
Coś jest nie tak z systemem pokazywania kto jest w osadzie. W Gildii, Oberży i Dysputach nic nie pisze, zaś w Nowinach, Mistycznych i Misternych wyświetla, chyba prawidłowo.
Jeśli wejdę do jakiejkolwiek części osady wyświetla mi się okno z informacjami o moim koncie, a także jakiś kod dotyczący tej lokacji.

Liczba modyfikacji: 2, Ostatnio modyfikowany: 8.03.2009, Ostatnio modyfikował: Enleth

Permalink

Mecku

...
[edit] Chcąc wejść na czyjś profil, następuje przekierowanie na stronę tematu, z którego wcześniej próbowano kliknąć w użytkownika.

Dodam, że można wejść klikając na liczbę postów ;)
Oprócz tego przestał mi działać RSS z Nowinami.


Permalink

To pewno dlatego, że coś tam grzebiecie, ale wolałem zgłosić:
- auto-logowanie nie działa poprawnie. A jestem leniem i nie chce mi się logować przy każdej wizycie :P


Permalink

Aktualnie do poprawienia:

- autologowanie (tak, problem występuje, ale tylko czasami - niemniej jednak został potwierdzony)
- powiadomienia (być może już zaczęły działać)
- RSS (niech ktoś sprawdzi, czy działa)
- pokazywanie obecnych w Osadzie


Permalink

Enleth

Aktualnie do poprawienia:

- powiadomienia (być może już zaczęły działać)
- RSS (niech ktoś sprawdzi, czy działa)

Zarówno powiadomienia jak i kanały działają.

Pozdrawiam


Permalink

W Osadzie (np. w Oberży) wciąż jest błąd z przekierowaniem na stronę użytkownika. Nadal wchodzi na stronę tematu.


Permalink

W Misternych Rękopisach:
1. Usiłując wejść z opowiadania na profil autora, przerzuca z powrotem na czytany rozdział.
2. Podczas edycji posta, gdy klikamy "zapisz" wyświetla się strona 404 - not found, jednak komentarz ulega edycji.
3. Opowiadanie "Dobry, Zły i Podły", klikając w tytuł w nieśmiałych przenosi nas na stronę główną.

Imperium:
1. Nie działają przekierowania do starych for.


Liczba modyfikacji: 1, Ostatnio modyfikowany: 17.03.2009, Ostatnio modyfikował: Samuel

Permalink

@Sam: wszystko powinno już działać.

Pozdrawiam


Liczba modyfikacji: 1, Ostatnio modyfikowany: 19.03.2009, Ostatnio modyfikował: MiB

Permalink

Usuwanie postów w Osadzie zdaje się nie działać. Chcąc usunąć swojego krótkiego posta w Kronice trafiłem na stronę Dysput w jakiś czarno fioletowych kolorach, natomiast post nie został skasowany.

Także wylogowanie się ze strony Osady wydaje się szwankować. Przenosi do ekranu który pojawia się, jeśli ktoś już zalogowany próbuje się logować ponownie.


Permalink

Moandor

Usuwanie postów w Osadzie zdaje się nie działać. Chcąc usunąć swojego krótkiego posta w Kronice trafiłem na stronę Dysput w jakiś czarno fioletowych kolorach, natomiast post nie został skasowany.

Udało mi się bez żadnych problemów usunąć twojego posta. Zatem albo problem został naprawiony, albo to jakiś odosobniony błąd w czyichś uprawnieniach?

Permalink

Nie działają makra

http://heroes.net.pl/nowina/2637.html - zamiast [[ podpisanego ]] powinien być link do mojego profilu z użycie makra

(jakby co, nowina jest archiwalna, więc stwierdziłem że nie będę jej poprawiał, w nowej usunąłem nawiasy kwadratowe)


Permalink

Odwołania do realmu 'mieszkancy', owszem, nie działają, bo został wyrzucony w ramach porządków. Można na razie używać [u:mieszkaniec/numer::jaskiniowcy], a niedługo stare makra wylecą całkowicie i zostaną zastąpione przez nowe. Zarówno w starych jak i nowych newsach i postach będą zamieniane całkowicie automatycznie, więc piszącym to w sumie różnicy nie zrobi, po prostu wszystko z powrotem zacznie działać prawidłowo.


Permalink

Może się przyda: nie działa podgląd tematów w Osadzie.