Imperium

Behemoth`s Lair

[projekt] Spolszczenie Horn of the Abyss

Permalink

Spolszczenia starszych wersji NIGDY nie będą kompatybilne z nowszymi.
Spolszczenia do 1.6.0 nie będzie.
Spolszczenie do 1.6.1 pokaże się krótko po publikacji 1.6.1. O ile HotA Crew nie zapowie wypuszczenia kolejnego hotfixa 1.6.2.


Permalink

Super. Czekamy.
Póki co ciupie z qmplem w 1.5.4

P. S. Tak jak już kiedyś wspominałem (chyba na kolumnie oczu), mistrzostwa POLSKI powinny się odbywać na POLSKIEJ wersji hoty. Przecież to żenada. Polacy nie gęsi i swój język mają!
P. P. S. I wszystkie polskie streamy też. A co! ;)
Szacun Hellburn ;)

Liczba modyfikacji: 4, Ostatnio modyfikowany: 31. stycznia, Ostatnio modyfikował: LucasZ

Permalink

Hellburn, wyszła nowe wersja Hoty, która naprawiła spooooro rzeczy. Jest możliwość, żeby w najbliższym czasie pojawiła się
nowa wersja spolszczenia, czy w tej chwili nie da rady? Ja chętnie sobie mogę jeszcze poczekać nie ma sprawy, bo i tak za dużo czasu niestety nie mam.

Permalink

Wiem, że wyszła nowa wersja, śledzę informacje, ale chwilowo nie mam dostępu do internetu poza komórką - postaram się zrobić spolszczenie na weekend.


Permalink

Panie Hellburn jest już to spolszczenie czy jeszcze nie? Wiem że, już się 3 raz pytam, ale ja nie znoszę grać w dodatki po angielsku, bo jestem słaby z tego. Oczywiście jeśli tego spolszczenia nie będzie na razie to zawsze mogę jeszcze z miesiąc poczekać nie ma sprawy, bo ja i tak nie za bardzo mam czas na cokolwiek więc luzik.

Permalink

Spolszczenie powinno pojawić się w nadchodzącym tygodniu.


Permalink

Update:
- Uzyskałem potwierdzenie, że łatka 1.6.2 nie jest planowana.
- Prace nad spolszczeniem trwają, jednakże może to potrwać - nie chcę dawać konkretnej RD.


Permalink

Update:
- Napotkałem problem przy najnowszej wersji Edytora Szablonów GML. Skontaktowałem się z jego twórcą w celu rozwiązania problemu.
Poza tym, na chwilę obecną spolszczenie jest gotowe (poza kilkoma scenariuszami oraz 2 i 3 kampanią).